<!DOCTYPE html><!--[if lt IE 8]><html class="no-js  lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en-GB" dir="ltr"><![endif]--><!--[if IE 8]><html class="no-js  ie8 lt-ie10 lt-ie9" lang="en-GB" dir="ltr"><![endif]--><!--[if IE 9]><html class="no-js  ie9 lt-ie10" lang="en-GB" dir="ltr"><![endif]--><!--[if gt IE 9]><!--><html class="no-js" lang="en-GB" dir="ltr"><!--<![endif]--><head><meta charset="utf-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig,revenue){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];var pix={type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig};if(typeof revenue!=='undefined'){pix.revenue=revenue;}
pixels.push(pix);}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}});}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false;}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
    

    <meta http-equiv="cleartype" content="on"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="format-detection" content="telephone=no"/>

    <title>Florida man watches Spider-Man: No Way Home 292 times to break record | Guinness World Records</title>

        <link rel="canonical" href="https://www.guinnessworldrecords.com/news/2022/4/florida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434"/>


    
        <meta name="description" content="Ramiro Alanis (USA) has reclaimed his record for the most cinema productions attended of the same film, after watching Spider-Man: No Way Home 292 times."/>
        <meta name="keywords" content="Guinness World Records, Spider-Man: No Way Home, No Way Home, Spiderman, Ramiro Alanis, Avengers Endgame, most cinema productions attended same film, Marvel Cinematic Universe, Marvel world record"/>
        <meta property="og:title" content="Florida man watches Spider-Man: No Way Home 292 times to break record"/>
        <meta property="og:type" content="article"/>
        <meta property="og:url" content="https://www.guinnessworldrecords.com/news/2022/4/florida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434"/>
        <meta property="og:image" content="https://www.guinnessworldrecords.com/Images/Ramiro-Alanis-and-Tom-Holland-split-image_tcm25-698444.jpg"/>
        <meta name="twitter:title" content="Florida man watches Spider-Man: No Way Home 292 times to break record"/>
        <meta property="og:description" content="Ramiro Alanis (USA) has reclaimed his record for the most cinema productions attended of the same film, after watching Spider-Man: No Way Home 292 times."/>
        <meta property="og:site_name" content="Guinness World Records"/>
        <meta property="article:published_time" content="2022-04-14T11:47:15.0000000"/>
        <meta name="twitter:description" content="Ramiro Alanis (USA) has reclaimed his record for the most cinema productions attended of the same film, after watching Spider-Man: No Way Home 292 times."/>

    <meta name="google-site-verification" content="irk8FeuX7Hz2VF1569MgnT2dXB6ybt1q1QfotE7fy1s"/>
    <meta name="msvalidate.01" content="7ABA65E49503A108DB7C73CE70981E65"/>
    <meta name="baidu-site-verification" content="EwxLBnxvsv"/>
    <meta name="baidu-site-verification" content="YXrbQK1b11"/>
    <meta property="fb:moderator" content="653485901"/>
    <meta property="fb:app_id" content="236154369733027"/>
    <meta property="fb:pages" content="6732359031"/>

    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@gwr"/>

    <!-- Icons -->
    <link rel="shortcut icon" href="/images/favicon.ico"/>
    <link rel="apple-touch-icon" href="/images/apple-touch-icon-precomposed.png"/>

            <link rel="amphtml" href="https://www.guinnessworldrecords.com/amp/news/2022/4/florida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434"/>
    <link rel="preload" href="/_scripts/vendor/modernizr.js" as="script"/>
    <link rel="preload" href="/_styles/main.rtl.min.css" as="style"/>
    <link rel="preload" href="/_scripts/vendor/jquery.js" as="script"/>
    <link rel="preload" href="/_scripts/language.js" as="script"/>
    <link rel="preload" href="/_scripts/scripts.min.js" as="script"/>
    <link rel="preload" href="/_styles/fonts/gwr.ttf" as="font" type="font/ttf" crossorigin=""/>
    <link rel="preload" href="/_styles/fonts/rubik/rubik-medium-webfont.woff" as="font" type="font/woff" crossorigin=""/>
    <link rel="preload" href="/_styles/fonts/rubik/rubik-medium-webfont.woff2" as="font" type="font/woff2" crossorigin=""/>
    <link rel="preload" href="/_styles/fonts/rubik/rubik-regular-webfont.woff" as="font" type="font/woff" crossorigin=""/>
    <link rel="preload" href="/_styles/fonts/rubik/rubik-regular-webfont.woff2" as="font" type="font/woff2" crossorigin=""/>
    <link rel="preload" href="/_styles/fonts/rubik/Rubik-Medium.ttf" as="font" type="font/ttf" crossorigin=""/>
    <link rel="preload" href="/_styles/fonts/rubik/Rubik-Regular.ttf" as="font" type="font/ttf" crossorigin=""/>

        <link rel="stylesheet" media="screen" href="/_styles/main.rtl.min.css" data-youshallnotparse="true"/>
    
    

<meta name="facebook-domain-verification" content="v7w74u4k8cb3eu1slanr211rko8v5x"/>
    <!-- No 'media queries' CSS & Selectivizr (CSS3 Selectors) -->
    <!--[if lt IE 9]>
            <link rel="stylesheet" media="screen" href="/_styles/ie.min.css" />
            <script src="/_scripts/ie.min.js"></script>
        <![endif]-->
    
    
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.guinnessworldrecords.com/news/2022/4/florida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 266654;
var ezdomain = 'guinnessworldrecords.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":266654,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"813e566c-02b6-44af-42fc-e8c5147ce659","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":118974,"response_time_orig":5,"serverid":"52.206.160.20:19506","state":"VA","t_epoch":1650143998,"template_id":120,"time_on_site_visit":0,"url":"https://www.guinnessworldrecords.com/news/2022/4/florida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434","user_id":0,"word_count":1819,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_266654=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["813e566c-02b6-44af-42fc-e8c5147ce659", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="body-2017 body-application-process">
    <script type="text/javascript">
        var WRInitTime = (new Date()).getTime();
    </script>

    <div class="page" id="page">
        
        <header class="header" id="header">
            
            

<div class="top no-margin no-padding col-group region-a menu-2017">
    <div class="logo block-1-12">
        <a href="/">
            <img src="/images/logo.png" alt="Guinness World Records"/></a>
    </div>

    <div class="menu block-11-12 no-padding">
        <nav class="">
            

<ul class="main-nav" id="main-nav">
        <li class="blue">
            <div>
                <a href="/records/" class="mob-menu-link uppercase" target="_self">
                    RECORDS
                </a>
                <a href="#" class="mob-menu-nav"><i class="icon icon-chevron-down"></i></a>
                    <div class="sub-nav">
                        <ul>
                                <li class="">
                                    <a href="/records/apply-to-set-or-break-a-record/" class="mob-menu-link" target="_self">APPLY TO SET OR BREAK A RECORD</a>
                                            <div class="features">
                                                    <a href="/records/the-application-process/invite-an-adjudicator" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Invite-an-adjudicator_tcm25-498276.jpg" alt="Invite an Adjudicator"/>
                                                        </div>
                                                        <span>Invite an Adjudicator</span>
                                                    </a>
                                                    <a href="/records/the-application-process/consultancy" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Businesses_tcm25-498274.jpg" alt="Consultancy"/>
                                                        </div>
                                                        <span>Consultancy</span>
                                                    </a>
                                                    <a href="/records/the-application-process/standard-applications" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Individuals_tcm25-498277.jpg" alt="Standard Applications"/>
                                                        </div>
                                                        <span>Standard Applications</span>
                                                    </a>
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/records/the-application-process/invite-an-adjudicator" class="mob-menu-link" target="_self">INVITE AN ADJUDICATOR</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/records/what-makes-a-guinness-world-records-record-title/" class="mob-menu-link" target="_self">WHAT MAKES A GUINNESS WORLD RECORDS TITLE?</a>
                                            <div class="features">
                                                    <a href="/records/what-makes-a-guinness-world-records-record-title/how-are-records-measured" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/how-are-record-measured-440x220_tcm25-498412.jpg" alt="How are records measured?"/>
                                                        </div>
                                                        <span>How are records measured?</span>
                                                    </a>
                                                    <a href="/records/what-makes-a-guinness-world-records-record-title/guide-to-record-formats" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Guide-to-record-formats440x220_tcm25-498286.jpg" alt="Guide to record formats"/>
                                                        </div>
                                                        <span>Guide to record formats</span>
                                                    </a>
                                                    <a href="/records/what-makes-a-guinness-world-records-record-title/guide-to-impairment-classifications" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Dareen-Barbar-440x220_tcm25-670265.jpg" alt="Guide to impairment classifications"/>
                                                        </div>
                                                        <span>Guide to impairment classifications</span>
                                                    </a>
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/records/how-to-set-or-break-a-world-record/" class="mob-menu-link" target="_self">HOW TO SET OR BREAK A WORLD RECORD</a>
                                            <div class="features">
                                                    <a href="/records/the-application-process/" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Apply_tcm25-498254.jpg" alt="The application process"/>
                                                        </div>
                                                        <span>The application process</span>
                                                    </a>
                                                    <a href="/records/understanding-guidelines/" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Understanding-guidelines_tcm25-498255.jpg" alt="Understanding guidelines"/>
                                                        </div>
                                                        <span>Understanding guidelines</span>
                                                    </a>
                                                    <a href="/records/how-to-collect-and-submit-evidence/" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Guide-to-evidence_tcm25-498256.jpg" alt="Guide to evidence"/>
                                                        </div>
                                                        <span>Guide to evidence</span>
                                                    </a>
                                                    <a href="/records/record-policies/" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Record-policies_tcm25-498273.jpg" alt="Record policies"/>
                                                        </div>
                                                        <span>Record policies</span>
                                                    </a>
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/records/partners/" class="mob-menu-link" target="_self">OUR PARTNERS &amp; CONSULTANTS</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/records/hall-of-fame/" class="mob-menu-link" target="_self">HALL OF FAME</a>
                                            <div class="features">
                                                    <a href="/records/hall-of-fame/burj-khalifa-tallest-building-in-the-world" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Burj-Khalifa_tcm25-498230.jpg" alt="Burj Khalifa - Tallest building"/>
                                                        </div>
                                                        <span>Burj Khalifa - Tallest building</span>
                                                    </a>
                                                    <a href="/records/hall-of-fame/otto-the-skateboarding-bulldog" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Otto-the-skateboarding-bulldog_tcm25-498231.jpg" alt="Otto - Longest human tunnel travelled through by a skateboarding dog"/>
                                                        </div>
                                                        <span>Otto - Longest human tunnel travelled through by a skateboarding dog</span>
                                                    </a>
                                                    <a href="/records/hall-of-fame/lee-redmond-longest-fingernails-on-a-pair-of-hands" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Lee-Redmond_tcm25-498232.jpg" alt="Lee Redmond - Longest Fingernails Ever"/>
                                                        </div>
                                                        <span>Lee Redmond - Longest Fingernails Ever</span>
                                                    </a>
                                                    <a href="/records/hall-of-fame/ashrita-furman" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Ashrita-Furman_tcm25-498233.jpg" alt="Ashrita Furman - Most Guinness World Records titles held"/>
                                                        </div>
                                                        <span>Ashrita Furman - Most Guinness World Records titles held</span>
                                                    </a>
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/records/showcase/" class="mob-menu-link" target="_self">SHOWCASE</a>
                                            <div class="features">
                                                    <a href="/records/showcase/animals/" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/zeus_tcm25-557392.jpg" alt="Animals"/>
                                                        </div>
                                                        <span>Animals</span>
                                                    </a>
                                                    <a href="/records/showcase/human-body" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Human-Body_tcm25-498238.jpg" alt="Human body"/>
                                                        </div>
                                                        <span>Human body</span>
                                                    </a>
                                                    <a href="/records/showcase/food-and-drink" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Food-and-drink_tcm25-498240.jpg" alt="Food &amp; drink"/>
                                                        </div>
                                                        <span>Food &amp; drink</span>
                                                    </a>
                                                    <a href="/records/showcase/speed" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Speed-Showcase_tcm25-498241.jpg" alt="Speed"/>
                                                        </div>
                                                        <span>Speed</span>
                                                    </a>
                                            </div>
                                </li>
                        </ul>
                    </div>
            </div>
        </li>
        <li class="red">
            <div>
                <a href="/spotlight/" class="mob-menu-link uppercase" target="_self">
                    SPOTLIGHT
                </a>
                <a href="#" class="mob-menu-nav"><i class="icon icon-chevron-down"></i></a>
                    <div class="sub-nav">
                        <ul>
                                <li class="">
                                    <a href="/news/video/" class="mob-menu-link" target="_self">MOST POPULAR VIDEOS</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/records/GWR-at-home/" class="mob-menu-link" target="_self">GWR AT HOME</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/records/hall-of-fame/" class="mob-menu-link" target="_self">HALL OF FAME</a>
                                            <div class="features">
                                                    <a href="/records/hall-of-fame/burj-khalifa-tallest-building-in-the-world" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Burj-Khalifa_tcm25-498230.jpg" alt="Burj Khalifa - Tallest building"/>
                                                        </div>
                                                        <span>Burj Khalifa - Tallest building</span>
                                                    </a>
                                                    <a href="/records/hall-of-fame/otto-the-skateboarding-bulldog" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Otto-the-skateboarding-bulldog_tcm25-498231.jpg" alt="Otto - Longest human tunnel travelled through by a skateboarding dog"/>
                                                        </div>
                                                        <span>Otto - Longest human tunnel travelled through by a skateboarding dog</span>
                                                    </a>
                                                    <a href="/records/hall-of-fame/lee-redmond-longest-fingernails-on-a-pair-of-hands" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Lee-Redmond_tcm25-498232.jpg" alt="Lee Redmond - Longest Fingernails Ever"/>
                                                        </div>
                                                        <span>Lee Redmond - Longest Fingernails Ever</span>
                                                    </a>
                                                    <a href="/records/hall-of-fame/ashrita-furman" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Ashrita-Furman_tcm25-498233.jpg" alt="Ashrita Furman - Most Guinness World Records titles held"/>
                                                        </div>
                                                        <span>Ashrita Furman - Most Guinness World Records titles held</span>
                                                    </a>
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/records/showcase/" class="mob-menu-link" target="_self">SHOWCASE</a>
                                            <div class="features">
                                                    <a href="/records/showcase/animals/" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/zeus_tcm25-557392.jpg" alt="Animals"/>
                                                        </div>
                                                        <span>Animals</span>
                                                    </a>
                                                    <a href="/records/showcase/gaming" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Longest-journey-in-Minecraft_tcm25-564179.jpg" alt="Gaming"/>
                                                        </div>
                                                        <span>Gaming</span>
                                                    </a>
                                                    <a href="/records/showcase/human-body" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Human-Body_tcm25-498238.jpg" alt="Human body"/>
                                                        </div>
                                                        <span>Human body</span>
                                                    </a>
                                                    <a href="/records/showcase/food-and-drink" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Food-and-drink_tcm25-498240.jpg" alt="Food and drink"/>
                                                        </div>
                                                        <span>Food and drink</span>
                                                    </a>
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/gwrday/" class="mob-menu-link" target="_self">GWR DAY</a>
                                            <div class="features">
                                            </div>
                                </li>
                        </ul>
                    </div>
            </div>
        </li>
        <li class="green">
            <div>
                <a href="/products/books/" class="mob-menu-link uppercase" target="_self">
                    BOOKS
                </a>
                <a href="#" class="mob-menu-nav"><i class="icon icon-chevron-down"></i></a>
                    <div class="sub-nav">
                        <ul>
                                <li class="">
                                    <a href="/products/books/guinness-world-records-2022/" class="mob-menu-link" target="_self">GUINNESS WORLD RECORDS 2022</a>
                                            <div class="features">
                                            </div>
                                </li>
                        </ul>
                    </div>
            </div>
        </li>
        <li class="orange">
            <div>
                <a href="/business-marketing-solutions/" class="mob-menu-link uppercase" target="_self">
                    BUSINESS SOLUTIONS
                </a>
                <a href="#" class="mob-menu-nav"><i class="icon icon-chevron-down"></i></a>
                    <div class="sub-nav">
                        <ul>
                                <li class="">
                                    <a href="https://business.guinnessworldrecords.com/contact-us?source=Website-EN-B2B-Form-Nav" class="mob-menu-link" target="_blank">GET IN TOUCH WITH A RECORD SPECIALIST (Opens in a new window)</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/business-marketing-solutions/creative-campaigns/" class="mob-menu-link" target="_self">CREATIVE CAMPAIGN SOLUTIONS</a>
                                            <div class="features">
                                                    <a href="/business-marketing-solutions/creative-campaigns/product-launches/" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/nav-product-launch_tcm25-503741.jpg" alt="Product launch and brand awareness"/>
                                                        </div>
                                                        <span>Product launch and brand awareness</span>
                                                    </a>
                                                    <a href="/business-marketing-solutions/creative-campaigns/anniversaries-and-celebrations" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/Anniversarie-Celebrations-with-fireworks-record_tcm25-503742.jpg" alt="Anniversaries &amp; celebrations"/>
                                                        </div>
                                                        <span>Anniversaries &amp; celebrations</span>
                                                    </a>
                                                    <a href="/business-marketing-solutions/creative-campaigns/csr-corporate-charity-fundraising" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/nav-CSR_tcm25-503743.jpg" alt="CSR and fundraising"/>
                                                        </div>
                                                        <span>CSR and fundraising</span>
                                                    </a>
                                                    <a href="/business-marketing-solutions/creative-campaigns/tourism-and-community-engagement" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/nav-Tourism_tcm25-503744.jpg" alt="Tourism &amp; community engagement "/>
                                                        </div>
                                                        <span>Tourism &amp; community engagement </span>
                                                    </a>
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/business-marketing-solutions/employee-engagement-strategies/" class="mob-menu-link" target="_self">EMPLOYEE ENGAGEMENT STRATEGIES</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/business-marketing-solutions/record-event-formats/online-records" class="mob-menu-link" target="_self">ONLINE RECORDS</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/business-marketing-solutions/brand-case-studies/" class="mob-menu-link" target="_self">CASE STUDIES</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="dynamic-menu-content">
                                    <a href="/news/commercial" class="mob-menu-link" target="_self">LATEST RECORD-BREAKING BUSINESS NEWS</a>
                                            <div class="features" data-dynamiccontent="newsarticle" data-numbertoinclude="4" data-keywords="Corporate,Non-corporate" data-facetkeywordsearch="True">
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/business-marketing-solutions/tv/" class="mob-menu-link" target="_self">TELEVISION PROGRAMMING</a>
                                            <div class="features">
                                                    <a href="/business-marketing-solutions/tv/original-programmes" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/original-progrmmes-nav440x220_tcm25-485909.jpg" alt="Original Programmes"/>
                                                        </div>
                                                        <span>Original Programmes</span>
                                                    </a>
                                                    <a href="/business-marketing-solutions/tv/finished-tv-programmes" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/finished-TV-programmes-nav_tcm25-485907.jpg" alt="Finished TV Programmes"/>
                                                        </div>
                                                        <span>Finished TV Programmes</span>
                                                    </a>
                                                    <a href="/business-marketing-solutions/tv/clips-and-short-form-content" class="feature feature-loaded" target="_self">
                                                        <div class="background-image">
                                                            <img src="/images/css/GWR_load.gif" width="660" height="220" data-navsrc="/Images/clips-nav440x220_tcm25-485912.jpg" alt="Clips and short-form content"/>
                                                        </div>
                                                        <span>Clips and short-form content</span>
                                                    </a>
                                            </div>
                                </li>
                        </ul>
                    </div>
            </div>
        </li>
        <li class="blue">
            <div>
                <a href="/news/" class="mob-menu-link uppercase" target="_self">
                    NEWS
                </a>
                <a href="#" class="mob-menu-nav"><i class="icon icon-chevron-down"></i></a>
                    <div class="sub-nav">
                        <ul>
                                <li class="dynamic-menu-content">
                                    <a href="/news/latest-news" class="mob-menu-link" target="_self">LATEST GWR NEWS</a>
                                            <div class="features" data-dynamiccontent="newsarticle" data-numbertoinclude="4" data-keywords="Public" data-facetkeywordsearch="False">
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                            </div>
                                </li>
                                <li class="dynamic-menu-content">
                                    <a href="/news/commercial" class="mob-menu-link" target="_self">LATEST RECORD-BREAKING BUSINESS NEWS</a>
                                            <div class="features" data-dynamiccontent="newsarticle" data-numbertoinclude="4" data-keywords="Corporate,Non-corporate" data-facetkeywordsearch="True">
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                            </div>
                                </li>
                                <li class="dynamic-menu-content">
                                    <a href="/news/press/" class="mob-menu-link" target="_self">PRESS CENTRE</a>
                                            <div class="features" data-dynamiccontent="newsarticle" data-numbertoinclude="4" data-keywords="Press-Release" data-facetkeywordsearch="True">
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                                    <span class="feature dynamic-loading">
                                                        <img src="/images/css/GWR_load.gif" width="660" height="220" alt="loading"/>
                                                    </span>
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/news/video/" class="mob-menu-link" target="_self">MOST POPULAR VIDEOS</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/news/social" class="mob-menu-link" target="_self">SOCIAL MEDIA</a>
                                            <div class="features">
                                            </div>
                                </li>
                        </ul>
                    </div>
            </div>
        </li>
        <li class="red">
            <div>
                <a href="/about-us/" class="mob-menu-link uppercase" target="_self">
                    ABOUT US
                </a>
                <a href="#" class="mob-menu-nav"><i class="icon icon-chevron-down"></i></a>
                    <div class="sub-nav">
                        <ul>
                                <li class="">
                                    <a href="/about-us/our-story/" class="mob-menu-link" target="_self">OUR STORY</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/about-us/life-at-gwr/" class="mob-menu-link" target="_self">LIFE AT GWR</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/about-us/our-purpose-vision-mission-and-values/" class="mob-menu-link" target="_self">OUR PURPOSE, VISION, MISSION AND VALUES</a>
                                            <div class="features">
                                            </div>
                                </li>
                                <li class="">
                                    <a href="/about-us/our-commitments/" class="mob-menu-link" target="_self">OUR COMMITMENTS</a>
                                            <div class="features">
                                            </div>
                                </li>
                        </ul>
                    </div>
            </div>
        </li>
            <li class="main-nav-kids-url-li">
            <a href="https://kids.guinnessworldrecords.com/"><img src="/images/css/gwr_kids_link.jpg" alt="https://kids.guinnessworldrecords.com/"/></a>
        </li>
</ul>


            <div class="icon mobileicon">
                <a>
                    <div id="hamburger-menu">
                        <span class="line"></span>
                        <span class="line"></span>
                        <span class="line"></span>
                    </div>
                </a>
            </div>
        </nav>
        <!--☰-->
        <a href="#" id="otherlinks" class="otherlinks" title="other">
            <i class="icon icon-plus"></i>
        </a>
        <div class="nav-links">
            <a href="/search?term=%2A" id="search" class="red-background" title="Search">
                
                <i class="icon icon-search"></i>
            </a>

            

            <a href="/Account/Login?ReturnUrl=%2faccount" class="useraccount2 orange-background" title="Login or Register">
                
                <i class="icon icon-user"></i>
            </a>


            <a href="#" id="globe" class="green-background" title="Select Language">
                
                <span class="two-letter-iso-code">en</span>
                <i class="icon icon-earth2"></i>
                <i class="icon icon-arrow-down"></i>
            </a>
        </div>
    </div>

    <div id="otherlinks-list" class="otherlinks">
        

<ul class="no-margin">
</ul>

    </div>

    <div id="countries" class="green-background">
        


    <ul class="no-margin">
            <li>
                <a href="//www.guinnessworldrecords.com">
                    
                    <span class="names">English</span>
                </a>
            </li>
            <li>
                <a href="//www.guinnessworldrecords.de">
                    
                    <span class="names">Deutsch</span>
                </a>
            </li>
            <li>
                <a href="//www.guinnessworldrecords.ae">
                    
                    <span class="names">عربي</span>
                </a>
            </li>
            <li>
                <a href="//www.guinnessworldrecords.com.br">
                    
                    <span class="names">Português</span>
                </a>
            </li>
            <li>
                <a href="//www.guinnessworldrecords.es">
                    
                    <span class="names">Español</span>
                </a>
            </li>
            <li>
                <a href="//www.guinnessworldrecords.jp">
                    
                    <span class="names">日本語</span>
                </a>
            </li>
            <li>
                <a href="//www.guinnessworldrecords.cn">
                    
                    <span class="names">中文</span>
                </a>
            </li>
    </ul>

    </div>

    <div id="useractions" class="orange-background">
        <ul class="no-margin">
            <li>
                <a href="/account">
                    <i class="icon icon-cogs"></i>
                    My Account
                </a>
            </li>
            <li>
                <a href="/account/logout">
                    <i class="icon icon-exit"></i>
                    Sign Out
                </a>
            </li>
        </ul>
    </div>

    <div id="search-bar" class="red-background">
<form action="/search" method="post">                <input type="search" id="search-input" name="term"/>
                <button type="submit" class="search-nav" title="Search" name="Search"><i class="icon icon-search" aria-hidden="true" id="search-click"></i></button>
</form>	</div>
</div>

        </header>
        <div style="clear: both"></div>
        
        
        <main id="main" class="layout layout-a">
            



<div class="page-2017 news-2017">
    <div class="section section-style-a">
        <div class="container">
            <div class="region region-a">
                <div class="region-inner">
                    <div class="page-header block block-11-12">
                        <h1 class="page-title block block-12-12">Florida man watches Spider-Man: No Way Home 292 times to break record</h1>
                        <div class="page-meta block block-12-12">
                            <div class="page-meta-author">By Sanj Atwal</div>
                            <div class="page-meta-published">Published <time datetime="2022-04-14T11:47:15.0000000">14 April 2022</time></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

    <div class="content">
        <div class="container">
            <div class="region region-c">
                <div class="region-inner">
                                            <figure class="media media-picture block block-8-12">
                            <img alt="Ramiro Alanis and Tom Holland split image" class="lazy" data-src="/Images/Ramiro-Alanis-and-Tom-Holland-split-image_tcm25-698444.jpg" src="/images/css/g.jpg"/>
                        </figure>
                    <div class="page-controls share-in-body block block-12-12">
                        

    <aside class="page-controls-share">
        <p><strong>Share</strong></p>
        <ul class="menu-social menu-share">
                <li>
                    <a class="social-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434" target="_blank" rel="noopener">
                        <i class="icon icon-facebook"></i>
                        <b>Facebook</b>
                    </a>
                </li>
                <li>
                    <a class="social-twitter" href="http://twitter.com/share?text=Florida man watches Spider-Man: No Way Home 292 times to break record&amp;url=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;via=GWR;" target="_blank" rel="noopener">
                        <i class="icon icon-twitter"></i>
                        <b>Twitter</b>
                    </a>
                </li>
                <li>
                    <a class="social-email" href="mailto:?&amp;subject=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;body=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434" target="_blank" rel="noopener">
                        <i class="icon icon-email"></i>
                        <b>Email</b>
                    </a>
                </li>
                <li>
                    <a class="social-whatsapp" href="http://whatsapp://send?text=Florida man watches Spider-Man: No Way Home 292 times to break record" target="_blank" rel="noopener">
                        <i class="icon icon-whatsapp"></i>
                        <b>Whatsapp</b>
                    </a>
                </li>
                <li>
                    <a class="social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;title=Florida man watches Spider-Man: No Way Home 292 times to break record&amp;source=guinnessworldrecords.com" target="_blank" rel="noopener">
                        <i class="icon icon-linkedin"></i>
                        <b>LinkedIn</b>
                    </a>
                </li>
                <li>
                    <a class="social-pinterest" href="http://pinterest.com/pin/create/link/?url=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;media=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;description=Florida man watches Spider-Man: No Way Home 292 times to break record" target="_blank" rel="noopener">
                        <i class="icon icon-pinterest"></i>
                        <b>Pinterest</b>
                    </a>
                </li>
                <li>
                    <a class="social-reddit-alien" href="http://reddit.com/submit?url=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;title=Florida man watches Spider-Man: No Way Home 292 times to break record" target="_blank" rel="noopener">
                        <i class="icon icon-reddit-alien"></i>
                        <b>Reddit</b>
                    </a>
                </li>
        </ul>
    </aside>

                    </div>
                    <div class="body-copy block block-8-12 news-body-copy">
                        
                        <p xmlns="http://www.w3.org/1999/xhtml">Ramiro Alanis, from Florida, USA, has reclaimed his record for the <strong>most cinema productions attended of the same film</strong>, after watching <em>Spider-Man: No Way Home</em> 292 times between 16 December 2021 and 15 March 2022.</p><p xmlns="http://www.w3.org/1999/xhtml">That’s a total runtime of 720 hours, or 30 days.</p><p xmlns="http://www.w3.org/1999/xhtml">Ramiro <a href="https://www.guinnessworldrecords.com/news/2021/3/marvel-fan-from-florida-watches-avengers-movie-191-times-in-theaters-653369">previously achieved this record</a> in 2019 with 191 viewings of <em>Avengers: Endgame</em>, but it was broken in 2021 by <a href="https://www.guinnessworldrecords.com/news/2021/11/kaamelott-superfan-watches-movie-204-times-to-break-avengers-record-681253">Arnaud Klein</a>, who watched <em>Kaamelott: First Instalment</em> 204 times.</p><p xmlns="http://www.w3.org/1999/xhtml">This time, the record-breaking cinephile was Not Going Home.</p><blockquote class="twitter-tweet" xmlns="http://www.w3.org/1999/xhtml"><p lang="en" dir="ltr" xml:lang="en">292 Cinema Productions attended of the same Film - <a href="https://twitter.com/SpiderManMovie?ref_src=twsrc%5Etfw">@SpiderManMovie</a><br/><br/>
My swing got to it’s end…🙌🏻❤️🕷
<br/><br/>
Thank you all.<a href="https://twitter.com/TomHolland1996?ref_src=twsrc%5Etfw">@TomHolland1996</a><a href="https://twitter.com/SonyPictures?ref_src=twsrc%5Etfw">@SonyPictures</a><a href="https://twitter.com/jnwtts?ref_src=twsrc%5Etfw">@jnwtts</a><a href="https://twitter.com/ComicBook?ref_src=twsrc%5Etfw">@ComicBook</a><a href="https://twitter.com/GabyMeza8?ref_src=twsrc%5Etfw">@GabyMeza8</a><a href="https://twitter.com/hashtag/SpiderMan?src=hash&amp;ref_src=twsrc%5Etfw">#SpiderMan</a><a href="https://twitter.com/hashtag/SpiderManNoWayHome?src=hash&amp;ref_src=twsrc%5Etfw">#SpiderManNoWayHome</a><a href="https://twitter.com/MarvelStudios?ref_src=twsrc%5Etfw">@MarvelStudios</a><a href="https://twitter.com/hashtag/marvel?src=hash&amp;ref_src=twsrc%5Etfw">#marvel</a><a href="https://twitter.com/GWR?ref_src=twsrc%5Etfw">@GWR</a><a href="https://twitter.com/hashtag/TigreVengador?src=hash&amp;ref_src=twsrc%5Etfw">#TigreVengador</a><a href="https://twitter.com/Zendaya?ref_src=twsrc%5Etfw">@Zendaya</a><a href="https://twitter.com/hashtag/MCU?src=hash&amp;ref_src=twsrc%5Etfw">#MCU</a><a href="https://twitter.com/hashtag/GWR?src=hash&amp;ref_src=twsrc%5Etfw">#GWR</a><a href="https://twitter.com/hashtag/movies?src=hash&amp;ref_src=twsrc%5Etfw">#movies</a><a href="https://t.co/GdujHslShN">pic.twitter.com/GdujHslShN</a></p>
— El Tigre Vengador (@agalanis17) <a href="https://twitter.com/agalanis17/status/1503551253082685450?ref_src=twsrc%5Etfw">March 15, 2022</a></blockquote><p xmlns="http://www.w3.org/1999/xhtml">Even though he knew about Arnaud’s attempt and was expecting the news, Ramiro was &#34;a little bit disappointed&#34; when he found out his record had been broken.</p><p xmlns="http://www.w3.org/1999/xhtml">He decided to attempt the record again in honour of his grandmother Juany, who passed away in 2019 before she could see Ramiro earn his Guinness World Records title.</p><p xmlns="http://www.w3.org/1999/xhtml">&#34;She was my #1 supporter and I want to remain the record holder,&#34; he said.</p><p xmlns="http://www.w3.org/1999/xhtml"><img xlink:href="tcm:25-698445" title="Ramiro Alanis dressed as Spiderman" alt="Ramiro Alanis dressed as Spiderman" width="500" height="550" xlink:title="Ramiro Alanis dressed as Spiderman" xmlns:xlink="http://www.w3.org/1999/xlink" src="/images/css/g.jpg" class="lazy" data-src="/Images/Ramiro-Alanis-dressed-as-Spiderman_tcm25-698445.jpg"/></p><p xmlns="http://www.w3.org/1999/xhtml">Before Ramiro first broke this record, it was held by <a href="https://www.guinnessworldrecords.com/news/2020/3/dont-stop-me-now-woman-sets-record-by-watching-bohemian-rhapsody-108-times-610786">Joanne Connor (Australia)</a>, who watched <em>Bohemian Rhapsody</em> 108 times in early 2019. A few months later, Ramiro shattered the record with 191 viewings of <em>Avengers: Endgame</em>.</p><p xmlns="http://www.w3.org/1999/xhtml">After then losing the record to Arnaud Klein, Ramiro decided to break it again by another huge margin.</p><p class="wysi-quote" xmlns="http://www.w3.org/1999/xhtml">&#34;If anyone tries to break my record again, I want them to think twice before attempting it.&#34; – <em>Ramiro Alanis</em></p><p xmlns="http://www.w3.org/1999/xhtml"><img xlink:href="tcm:25-698448" title="Ramiro Alanis holding a ticket stub for Spider Man No Way Home" alt="Ramiro Alanis holding a ticket stub for Spider Man No Way Home" width="400" height="600" xlink:title="Ramiro Alanis holding a ticket stub for Spider Man No Way Home" xmlns:xlink="http://www.w3.org/1999/xlink" src="/images/css/g.jpg" class="lazy" data-src="/Images/Ramiro-Alanis-holding-a-ticket-stub-for-Spider-Man-No-Way-Home_tcm25-698448.jpg"/></p><p xmlns="http://www.w3.org/1999/xhtml">In order for each viewing to be successfully counted towards the record total, the movie must be watched independently of any other activity. That means Ramiro couldn’t look at his phone, take a nap, or even go to the bathroom whilst the movie was running.</p><p xmlns="http://www.w3.org/1999/xhtml">This is something Ramiro learned the hard way when he first achieved the record, as 11 of his viewings were disqualified due to bathroom breaks being taken.</p><p xmlns="http://www.w3.org/1999/xhtml">The film must be watched to completion each time, including all of the credits. Ramiro was already used to doing this though, as every Marvel fan knows not to leave before the post-credits scene.</p><p xmlns="http://www.w3.org/1999/xhtml">In addition to every ticket stub being submitted as evidence, a statement was taken from a theatre attendant after each viewing to confirm that Ramiro was watching the film throughout.</p><p xmlns="http://www.w3.org/1999/xhtml"><img xlink:href="tcm:25-698450" title="Ramiro spent Christmas Day watching Spider-Man: No Way Home" alt="Ramiro spent Christmas Day watching Spider-Man: No Way Home" width="400" height="600" class="image-with-caption lazy" xlink:title="Ramiro Alanis wearing a Santa hat" xmlns:xlink="http://www.w3.org/1999/xlink" src="/images/css/g.jpg" data-src="/Images/Ramiro-Alanis-wearing-a-Santa-hat_tcm25-698450.jpg"/></p><p xmlns="http://www.w3.org/1999/xhtml">Ramiro watched back-to-back screenings of <em><a href="https://www.guinnessworldrecords.com/news/2021/9/spider-man-no-way-home-trailer-smashes-record-tom-holland-reacts-673906">Spider-Man: No Way Home</a></em> for three months until movie theatres stopped showing it. For the first few weeks, he watched five screenings every day. That’s a total runtime of 12 hours 20 minutes! </p><p xmlns="http://www.w3.org/1999/xhtml">Those late-night viewings were the hardest part of this record attempt for Ramiro, who said he experienced headaches after having already watched the movie four times during the day.</p><p xmlns="http://www.w3.org/1999/xhtml">Additionally, juggling other priorities in life and “trying to stay put mentally with work, family and the attempt” was a big challenge he faced.</p><p xmlns="http://www.w3.org/1999/xhtml">As a personal trainer, exercising at the gym is one of Ramiro&#39;s biggest passions, however, this was another sacrifice that had to be made. When Ramiro last attempted this record, he lost 16 lb (7.25 kg) of muscle.</p><p xmlns="http://www.w3.org/1999/xhtml"><img xlink:href="tcm:25-698441" title="Tom Holland and Ramiro pose with the scarf of Ramiro&#39;s favourite football/soccer team, Tigres UANL" alt="Tom Holland and Ramiro pose with the scarf of Ramiro&#39;s favourite football/soccer team, Tigres UANL" width="684" height="450" class="image-with-caption lazy" xlink:title="Ramiro Alanis and Tom Holland holding Tigres UANL scarf" xmlns:xlink="http://www.w3.org/1999/xlink" src="/images/css/g.jpg" data-src="/Images/Ramiro-Alanis-and-Tom-Holland-holding-Tigres-UANL-scarf_tcm25-698441.jpg"/></p><p xmlns="http://www.w3.org/1999/xhtml">After so many viewings, Ramiro can now &#34;pretty much recite the dialogue along with the movie&#34;, which he did out loud during the final screening in the empty cinema, over three months after <em>Spider-Man: N</em><em>o Way Home</em> came out.</p><p xmlns="http://www.w3.org/1999/xhtml">Although he didn’t keep track of the exact amount he spent on movie tickets over the course of the attempt, Ramiro estimates the total to be around $3,400 (£2,605).</p><p xmlns="http://www.w3.org/1999/xhtml">His contributions have helped the blockbuster gross over $1.89 billion (£1.45 billion), making it the highest-grossing film of 2021 and the sixth-highest of all time.</p><p xmlns="http://www.w3.org/1999/xhtml"><em>Spider-Man: No Way Home’s</em> huge success is partly owed to the return of <a href="https://www.guinnessworldrecords.com/news/2022/1/spider-man-stars-tobey-maguire-and-willem-dafoe-break-two-marvel-records-690035">Tobey Maguire</a> and Andrew Garfield, who reprised their roles as Peter Parker/Spider-Man from their respective universes.</p><p xmlns="http://www.w3.org/1999/xhtml">Ramiro loves all three Spider-Man actors and despite having met Tom Holland, if he has to choose a favourite, it would be &#34;Andrew Garfield and his redemption arc.&#34;</p><p xmlns="http://www.w3.org/1999/xhtml">Ramiro has now completed a redemption arc of his own after regaining this record and he hopes to hold onto it for the foreseeable future.</p><p xmlns="http://www.w3.org/1999/xhtml"><img xlink:href="tcm:25-698449" title="The final viewing" alt="The final viewing" width="684" heigh="450" class="image-with-caption lazy" xlink:title="Ramiro Alanis posing with cinema workers" xmlns:xlink="http://www.w3.org/1999/xlink" src="/images/css/g.jpg" data-src="/Images/Ramiro-Alanis-posing-with-cinema-workers_tcm25-698449.jpg"/></p>

                    </div>
                    
                    <div class="page-controls block block-12-12">
                        

    <aside class="page-controls-share">
        <p><strong>Share</strong></p>
        <ul class="menu-social menu-share">
                <li>
                    <a class="social-facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434" target="_blank" rel="noopener">
                        <i class="icon icon-facebook"></i>
                        <b>Facebook</b>
                    </a>
                </li>
                <li>
                    <a class="social-twitter" href="http://twitter.com/share?text=Florida man watches Spider-Man: No Way Home 292 times to break record&amp;url=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;via=GWR;" target="_blank" rel="noopener">
                        <i class="icon icon-twitter"></i>
                        <b>Twitter</b>
                    </a>
                </li>
                <li>
                    <a class="social-email" href="mailto:?&amp;subject=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;body=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434" target="_blank" rel="noopener">
                        <i class="icon icon-email"></i>
                        <b>Email</b>
                    </a>
                </li>
                <li>
                    <a class="social-whatsapp" href="http://whatsapp://send?text=Florida man watches Spider-Man: No Way Home 292 times to break record" target="_blank" rel="noopener">
                        <i class="icon icon-whatsapp"></i>
                        <b>Whatsapp</b>
                    </a>
                </li>
                <li>
                    <a class="social-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;title=Florida man watches Spider-Man: No Way Home 292 times to break record&amp;source=guinnessworldrecords.com" target="_blank" rel="noopener">
                        <i class="icon icon-linkedin"></i>
                        <b>LinkedIn</b>
                    </a>
                </li>
                <li>
                    <a class="social-pinterest" href="http://pinterest.com/pin/create/link/?url=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;media=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;description=Florida man watches Spider-Man: No Way Home 292 times to break record" target="_blank" rel="noopener">
                        <i class="icon icon-pinterest"></i>
                        <b>Pinterest</b>
                    </a>
                </li>
                <li>
                    <a class="social-reddit-alien" href="http://reddit.com/submit?url=https%3a%2f%2fwww.guinnessworldrecords.com%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434&amp;title=Florida man watches Spider-Man: No Way Home 292 times to break record" target="_blank" rel="noopener">
                        <i class="icon icon-reddit-alien"></i>
                        <b>Reddit</b>
                    </a>
                </li>
        </ul>
    </aside>

                    </div>
                    <div class="comments comments-facebook block block-8-12">
                        <div class="fb-comments" data-href="https://www.guinnessworldrecords.com/news/2022/4/florida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434" data-width="100%" data-numposts="10" data-colorscheme="light"></div>
                    </div>
                </div>
            </div>
                            <div class="region region-b" role="complementary">
                    <div class="region-inner">
                        <aside class="advert news-advert advert-mpu block block-4-12 B2C">
                            



<div class="component-wrapper newsletter-form" style="">
    <div class=" " style="">
            <div class="right-hand-step1 block">
                    <h2>Subscribe to our mailing list</h2>
                    <div class="block">
                        <div>
<img alt="GWR Newsletter" class="lazy" data-src="/Images/Michelle-Kinney-_-Most-Atlas-Stones-Lifted_tcm25-602469.png" src="/images/css/g.jpg"/><p xmlns="http://www.w3.org/1999/xhtml"><span class="btn">Subscribe</span></p><p xmlns="http://www.w3.org/1999/xhtml">We&#39;ll use the information you provide us to contact you via email about our relevant content, products and services. You may unsubscribe from these communications at any time by visiting our <a href="/newsletters/unsubscribe">unsubscribe page</a> and providing your email address.</p>                        </div>
                    </div>
            </div>

        <div class="right-hand-step2 block">
            <div id="form-right-hand">
<form action="/newsletter" id="newsletter-subscribe-form" method="post"><input name="__RequestVerificationToken" type="hidden" value="C9FgL_6TSl6yHOIcCdgJNA7bpKc6ckxNx_icT7IosXROVAYH4vSUv2mVJtIU3NXyLEJoEBA5vAHXBPPVLVTes9Bj3XiiA_ZIpH_H59Hi10I1"/><input data-val="true" data-val-required="The RegisterUser field is required." id="RegisterUser" name="RegisterUser" type="hidden" value="True"/><input id="antiSpamToken" name="antiSpamToken" type="hidden" value="088239169138117126008128000069041188059032149111088136160160003182179012070251130119082160149043"/><input id="KeywordToAdd" name="KeywordToAdd" type="hidden" value=""/><input id="PageURL" name="PageURL" type="hidden" value="%2fnews%2f2022%2f4%2fflorida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434"/><input id="Redirect" name="Redirect" type="hidden" value="/newsletters/thankyou"/><input data-val="true" data-val-required="The RightHand field is required." id="RightHand" name="RightHand" type="hidden" value="True"/><input data-val="true" data-val-required="The ShowFirstName field is required." id="ShowFirstName" name="ShowFirstName" type="hidden" value="True"/><input data-val="true" data-val-required="The ShowLastName field is required." id="ShowLastName" name="ShowLastName" type="hidden" value="True"/><input data-val="true" data-val-required="The ShowEmailAddress field is required." id="ShowEmailAddress" name="ShowEmailAddress" type="hidden" value="True"/><input data-val="true" data-val-required="The ShowCountry field is required." id="ShowCountry" name="ShowCountry" type="hidden" value="True"/><input data-val="true" data-val-required="The MandatoryFirstName field is required." id="MandatoryFirstName" name="MandatoryFirstName" type="hidden" value="True"/><input data-val="true" data-val-required="The MandatoryLastName field is required." id="MandatoryLastName" name="MandatoryLastName" type="hidden" value="True"/><input data-val="true" data-val-required="The MandatoryEmailAddress field is required." id="MandatoryEmailAddress" name="MandatoryEmailAddress" type="hidden" value="True"/><input data-val="true" data-val-required="The MandatoryCountry field is required." id="MandatoryCountry" name="MandatoryCountry" type="hidden" value="True"/>

<div class="control-group ">
    
 
<div class="control-label">
    <label for="FirstName">
First Name            </label>
</div>


<div class="controls">
    <input requiredif="True" data-val="true" data-val-length="The field First Name must be a string with a maximum length of 255." data-val-length-max="255" data-val-requiredifvalue="This field is required" data-val-requiredifvalue-dependentupon="MandatoryFirstName" data-val-requiredifvalue-operator="EqualTo" data-val-requiredifvalue-targetvalue="True" id="FirstName" name="FirstName" type="text" value=""/>
        <span class="field-validation-valid" data-valmsg-for="FirstName" data-valmsg-replace="true"></span>
</div>


</div>

<div class="control-group ">
    
 
<div class="control-label">
    <label for="LastName">
Last Name            </label>
</div>


<div class="controls">
    <input requiredif="True" data-val="true" data-val-length="The field Last Name must be a string with a maximum length of 255." data-val-length-max="255" data-val-requiredifvalue="This field is required" data-val-requiredifvalue-dependentupon="MandatoryLastName" data-val-requiredifvalue-operator="EqualTo" data-val-requiredifvalue-targetvalue="True" id="LastName" name="LastName" type="text" value=""/>
        <span class="field-validation-valid" data-valmsg-for="LastName" data-valmsg-replace="true"></span>
</div>


</div>

<div class="control-group ">
    

<div class="control-label">
    <label for="EmailAddress">
        Email
    </label>
</div>
<div class="controls">
    <input requiredif="True" class="input-xxlarge" data-val="true" data-val-email="The Email field is not a valid e-mail address." data-val-length="The field Email must be a string with a maximum length of 255." data-val-length-max="255" data-val-requiredifvalue="This field is required" data-val-requiredifvalue-dependentupon="MandatoryEmailAddress" data-val-requiredifvalue-operator="EqualTo" data-val-requiredifvalue-targetvalue="True" id="EmailAddress" name="EmailAddress" type="email" value=""/>
        <span class="field-validation-valid" data-valmsg-for="EmailAddress" data-valmsg-replace="true"></span>
</div>
</div>

<div class="control-group ">
    

<div class="control-label">
    <label for="Country">
        Country
    </label>
</div>
<div class="controls">
    <select requiredif="True" data-val="true" data-val-length="The field Country must be a string with a maximum length of 255." data-val-length-max="255" data-val-requiredifvalue="This field is required" data-val-requiredifvalue-dependentupon="MandatoryCountry" data-val-requiredifvalue-operator="EqualTo" data-val-requiredifvalue-targetvalue="True" id="Country" name="Country"><option value="">Select a country / region</option>
<option value="AF">Afghanistan</option>
<option value="AX">Aland Islands</option>
<option value="AL">Albania</option>
<option value="DZ">Algeria</option>
<option value="AS">American Samoa</option>
<option value="AD">Andorra</option>
<option value="AO">Angola</option>
<option value="AI">Anguilla</option>
<option value="AQ">Antarctica</option>
<option value="AG">Antigua and Barbuda</option>
<option value="AR">Argentina</option>
<option value="AM">Armenia</option>
<option value="AW">Aruba</option>
<option value="AC">Ascension Island</option>
<option value="AU">Australia</option>
<option value="AT">Austria</option>
<option value="AZ">Azerbaijan</option>
<option value="BS">Bahamas</option>
<option value="BH">Bahrain</option>
<option value="BD">Bangladesh</option>
<option value="BB">Barbados</option>
<option value="BY">Belarus</option>
<option value="BE">Belgium</option>
<option value="BZ">Belize</option>
<option value="BJ">Benin</option>
<option value="BM">Bermuda</option>
<option value="BT">Bhutan</option>
<option value="BO">Bolivia</option>
<option value="BQ">Bonaire</option>
<option value="BA">Bosnia and Herzegovina</option>
<option value="BW">Botswana</option>
<option value="BV">Bouvet Island</option>
<option value="BR">Brazil</option>
<option value="IO">British Indian Ocean Territory</option>
<option value="BN">Brunei Darussalam</option>
<option value="BG">Bulgaria</option>
<option value="BF">Burkina Faso</option>
<option value="BI">Burundi</option>
<option value="KH">Cambodia</option>
<option value="CM">Cameroon</option>
<option value="CA">Canada</option>
<option value="IC">Canary Islands</option>
<option value="CV">Cape Verde</option>
<option value="KY">Cayman Islands</option>
<option value="CF">Central African Republic</option>
<option value="EA">Ceuta and Melilla</option>
<option value="TD">Chad</option>
<option value="CL">Chile</option>
<option value="CN">China</option>
<option value="CX">Christmas Island</option>
<option value="CP">Clipperton Island</option>
<option value="CC">Cocos (Keeling) Islands</option>
<option value="CO">Colombia</option>
<option value="KM">Comoros</option>
<option value="CG">Congo</option>
<option value="CD">Congo (the Democratic Republic of the)</option>
<option value="CK">Cook Islands</option>
<option value="CR">Costa Rica</option>
<option value="CI">Cote d&#39;Ivoire</option>
<option value="HR">Croatia</option>
<option value="CU">Cuba</option>
<option value="CW">Curaçao</option>
<option value="CY">Cyprus</option>
<option value="CZ">Czech Republic</option>
<option value="DK">Denmark</option>
<option value="DG">Diego Garcia</option>
<option value="DJ">Djibouti</option>
<option value="DM">Dominica</option>
<option value="DO">Dominican Republic</option>
<option value="EC">Ecuador</option>
<option value="EG">Egypt</option>
<option value="SV">El Salvador</option>
<option value="GQ">Equatorial Guinea</option>
<option value="ER">Eritrea</option>
<option value="EE">Estonia</option>
<option value="ET">Ethiopia</option>
<option value="EU">European Union</option>
<option value="FK">Falkland Islands (Malvinas)</option>
<option value="FO">Faroe Islands</option>
<option value="FJ">Fiji</option>
<option value="FI">Finland</option>
<option value="FR">France</option>
<option value="GF">French Guiana</option>
<option value="PF">French Polynesia</option>
<option value="TF">French Southern Territories</option>
<option value="GA">Gabon</option>
<option value="GM">Gambia</option>
<option value="GE">Georgia</option>
<option value="DE">Germany</option>
<option value="GH">Ghana</option>
<option value="GI">Gibraltar</option>
<option value="GR">Greece</option>
<option value="GL">Greenland</option>
<option value="GD">Grenada</option>
<option value="GP">Guadeloupe</option>
<option value="GU">Guam</option>
<option value="GT">Guatemala</option>
<option value="GG">Guernsey</option>
<option value="GN">Guinea</option>
<option value="GW">Guinea-Bissau</option>
<option value="GY">Guyana</option>
<option value="HT">Haiti</option>
<option value="HM">Heard Island and McDonald Islands</option>
<option value="VA">Holy See (Vatican City State)</option>
<option value="HN">Honduras</option>
<option value="HK">Hong Kong SAR, China</option>
<option value="HU">Hungary</option>
<option value="IS">Iceland</option>
<option value="IN">India</option>
<option value="ID">Indonesia</option>
<option value="IR">Iran</option>
<option value="IQ">Iraq</option>
<option value="IE">Ireland</option>
<option value="IM">Isle of Man</option>
<option value="IL">Israel</option>
<option value="IT">Italy</option>
<option value="JM">Jamaica</option>
<option value="JP">Japan</option>
<option value="JE">Jersey</option>
<option value="JO">Jordan</option>
<option value="KZ">Kazakhstan</option>
<option value="KE">Kenya</option>
<option value="KI">Kiribati</option>
<option value="KP">Korea (North)</option>
<option value="KR">Korea (Republic of)</option>
<option value="XK">Kosovo</option>
<option value="KW">Kuwait</option>
<option value="KG">Kyrgyzstan</option>
<option value="LA">Laos People&#39;s Democratic Republic</option>
<option value="LV">Latvia</option>
<option value="LB">Lebanon</option>
<option value="LS">Lesotho</option>
<option value="LR">Liberia</option>
<option value="LY">Libya</option>
<option value="LI">Liechtenstein</option>
<option value="LT">Lithuania</option>
<option value="LU">Luxembourg</option>
<option value="MO">Macau SAR, China</option>
<option value="MK">Macedonia (the former Yugoslav Republic of)</option>
<option value="MG">Madagascar</option>
<option value="MW">Malawi</option>
<option value="MY">Malaysia</option>
<option value="MV">Maldives</option>
<option value="ML">Mali</option>
<option value="MT">Malta</option>
<option value="MH">Marshall Islands</option>
<option value="MQ">Martinique</option>
<option value="MR">Mauritania</option>
<option value="MU">Mauritius</option>
<option value="YT">Mayotte</option>
<option value="MX">Mexico</option>
<option value="FM">Micronesia</option>
<option value="MD">Moldova</option>
<option value="MC">Monaco</option>
<option value="MN">Mongolia</option>
<option value="ME">Montenegro</option>
<option value="MS">Montserrat</option>
<option value="MA">Morocco</option>
<option value="MZ">Mozambique</option>
<option value="MM">Myanmar</option>
<option value="NA">Namibia</option>
<option value="NR">Nauru</option>
<option value="NP">Nepal</option>
<option value="NL">Netherlands</option>
<option value="AN">Netherlands Antilles</option>
<option value="NC">New Caledonia</option>
<option value="NZ">New Zealand</option>
<option value="NI">Nicaragua</option>
<option value="NE">Niger</option>
<option value="NG">Nigeria</option>
<option value="NU">Niue</option>
<option value="NF">Norfolk Island</option>
<option value="MP">Northern Mariana Islands</option>
<option value="NO">Norway</option>
<option value="ZZ">Not Applicable</option>
<option value="OM">Oman</option>
<option value="QO">Outlying Oceania</option>
<option value="PK">Pakistan</option>
<option value="PW">Palau</option>
<option value="PS">Palestine</option>
<option value="PA">Panama</option>
<option value="PG">Papua New Guinea</option>
<option value="PY">Paraguay</option>
<option value="PE">Peru</option>
<option value="PH">Philippines</option>
<option value="PN">Pitcairn</option>
<option value="PL">Poland</option>
<option value="PT">Portugal</option>
<option value="PR">Puerto Rico</option>
<option value="QA">Qatar</option>
<option value="RE">Reunion</option>
<option value="RO">Romania</option>
<option value="RU">Russian Federation</option>
<option value="RW">Rwanda</option>
<option value="BL">Saint Barthélemy</option>
<option value="SH">Saint Helena, Ascension and Tristan da Cunha</option>
<option value="KN">Saint Kitts and Nevis</option>
<option value="LC">Saint Lucia</option>
<option value="MF">Saint Martin (French part)</option>
<option value="PM">Saint Pierre and Miquelon</option>
<option value="VC">Saint Vincent and the Grenadines</option>
<option value="WS">Samoa</option>
<option value="SM">San Marino</option>
<option value="ST">Sao Tome and Principe</option>
<option value="SA">Saudi Arabia</option>
<option value="SN">Senegal</option>
<option value="RS">Serbia</option>
<option value="SC">Seychelles</option>
<option value="SL">Sierra Leone</option>
<option value="SG">Singapore</option>
<option value="SX">Sint Maarten (Dutch part)</option>
<option value="SK">Slovakia</option>
<option value="SI">Slovenia</option>
<option value="SB">Solomon Islands</option>
<option value="SO">Somalia</option>
<option value="ZA">South Africa</option>
<option value="GS">South Georgia and the South Sandwich Islands</option>
<option value="SS">South Sudan</option>
<option value="ES">Spain</option>
<option value="LK">Sri Lanka</option>
<option value="SD">Sudan</option>
<option value="SR">Suriname</option>
<option value="SJ">Svalbard and Jan Mayen</option>
<option value="SZ">Swaziland</option>
<option value="SE">Sweden</option>
<option value="CH">Switzerland</option>
<option value="SY">Syrian Arab Republic</option>
<option value="TW">Taiwan, China</option>
<option value="TJ">Tajikistan</option>
<option value="TZ">Tanzania</option>
<option value="TH">Thailand</option>
<option value="TL">Timor-Leste</option>
<option value="TG">Togo</option>
<option value="TK">Tokelau</option>
<option value="TO">Tonga</option>
<option value="TT">Trinidad and Tobago</option>
<option value="TA">Tristan da Cunha</option>
<option value="TN">Tunisia</option>
<option value="TR">Turkey</option>
<option value="TM">Turkmenistan</option>
<option value="TC">Turks and Caicos Islands</option>
<option value="TV">Tuvalu</option>
<option value="UM">U.S. Outlying Islands</option>
<option value="VI">U.S. Virgin Islands</option>
<option value="UG">Uganda</option>
<option value="UA">Ukraine</option>
<option value="AE">United Arab Emirates</option>
<option value="GB">United Kingdom</option>
<option value="US">United States</option>
<option value="XX">Unknown</option>
<option value="UY">Uruguay</option>
<option value="UZ">Uzbekistan</option>
<option value="VU">Vanuatu</option>
<option value="VE">Venezuela</option>
<option value="VN">Vietnam</option>
<option value="VG">Virgin Islands (British)</option>
<option value="WF">Wallis and Futuna</option>
<option value="EH">Western Sahara</option>
<option value="YE">Yemen</option>
<option value="ZM">Zambia</option>
<option value="ZW">Zimbabwe</option>
</select>
        <span class="field-validation-valid" data-valmsg-for="Country" data-valmsg-replace="true"></span>
</div>
</div>                    <div class="captch-wrap">
                        <img src="/assets/captchaimage/123456?width=200&amp;height=60)" alt="Subscribe to our mailing list"/>

                        

<div class="control-group ">
    
 
<div class="control-label">
    <label for="CaptchaCode">
Type the characters exactly as they appear in the verification image            </label>
</div>


<div class="controls">
    <input data-val="true" data-val-required="Please fill in the Type the characters exactly as they appear in the verification image field." id="CaptchaCode" name="CaptchaCode" type="text" value=""/>
        <span class="field-validation-valid" data-valmsg-for="CaptchaCode" data-valmsg-replace="true"></span>
</div>


</div>
                    </div>
                    <div class="form-actions">
<button class="btn btn-primary" id="contact-submit" type="submit">Subscribe</button>                    </div>
</form>            </div>
                <div id="thank-you-right-hand" class="hidden">
                    <div><h2 xmlns="http://www.w3.org/1999/xhtml">Thank you for subscribing</h2><p xmlns="http://www.w3.org/1999/xhtml">A verification email has been sent to you. Please confirm by clicking the link in the email to be added to our mailing list.</p></div>
                </div>
        </div>
    </div>
</div>

<script>
    document.addEventListener("DOMContentLoaded", function () {
        $("#contact-submit").click(function (e) {
            e.preventDefault();

             var rightHand = 'True';
            var emailAddress = $("#EmailAddress").val();
            var form = $("#newsletter-subscribe-form");

          var formValid = "true";
            form.validate();

            form.find('input, select, textarea').each(function () {
                var $this = $(this);
                if (!$this.valid()) {
                    formValid = false;
                }
                if (!$this.hasClass("valid")) {
                    formValid = false;
                }
            });

            if (formValid) {
                $(bb.loader).trigger("showLoader");
                if (rightHand == "True") {

                    var data = form.serialize();

                    $.ajax({
                        url: '/Newsletter/Subscribe',
                        type: 'POST',
                        dataType: 'json',
                        data: data,
                        cache: false,
                        success: function (data) {
                            $(bb.loader).trigger("hideLoader");
                            $('#thank-you-right-hand').removeClass("hidden");
                            $('#form-right-hand').addClass("hidden");
                        },
                        error: function (xhr) {
                            $(bb.loader).trigger("hideLoader");
                            $('#CaptchaCode').addClass('input-validation-error');
                        }
                    });

                } else {

                    $.ajax({
                        url: '/Newsletter/CheckContactRecentlyUnsubscribed?emailAddress=' + emailAddress,
                        type: 'POST',
                        cache: false,
                        success: function (data) {
                            //$(bb.loader).trigger("hideLoader");
                            if (data == "true") {
                                if (confirm("You have unsubscribed within the last 24 hours. Are you sure you want to subscribe again? Clicking cancel will take you back to the homepage.")) {
                                    form.submit();
                                } else {
                                    window.location.href = "/";
                                }
                            } else {
                                form.submit();
                            }                        
                    },
                        error: function (xhr) {
                            $(bb.loader).trigger("hideLoader");
                            form.submit();
                        }
                    });

                }
            }
        });
    });
</script>
                        </aside>
                    </div>
                </div>
            <div class="region region-b" role="complementary">
                <div class="region-inner">
    <section class="article-list article-list-related">

        <header class="article-list-header block block-4-12 block-last">
            <h3>Related Articles</h3>
        </header>

<article class="article block block-4-12 block-last">
        <figure class="article-media">
            <a href="/news/2014/10/superman-debut-action-comics-no-1-breaks-its-own-most-expensive-comic-record-59794">
                <img src="/Images/Expensive%20comic%20image%20thumb_tcm25-329490.jpg" alt="Superman debut Action Comics No. 1 breaks its own most expensive comic record"/></a>
        </figure>

    <div class="article-details">
        <header>
            <h4><a href="/news/2014/10/superman-debut-action-comics-no-1-breaks-its-own-most-expensive-comic-record-59794">Superman debut Action Comics No. 1 breaks its own most expensive comic record</a></h4>
        </header>
    </div>
</article>
<article class="article block block-4-12 block-last">
        <figure class="article-media">
            <a href="/news/2021/9/spider-man-no-way-home-trailer-smashes-record-tom-holland-reacts-673906">
                <img src="/Images/doctor-strange-and-spiderman_tcm25-674018.png" alt="Spider-Man: No Way Home trailer smashes record; Tom Holland reacts"/></a>
        </figure>

    <div class="article-details">
        <header>
            <h4><a href="/news/2021/9/spider-man-no-way-home-trailer-smashes-record-tom-holland-reacts-673906">Spider-Man: No Way Home trailer smashes record; Tom Holland reacts</a></h4>
        </header>
    </div>
</article>
<article class="article block block-4-12 block-last">
        <figure class="article-media">
            <a href="/news/2013/7/san-diego-comic-con-a-geeky-hotbed-of-record-breaking-49972">
                <img src="/Images/Craig-at-Comic-con-main_tcm25-17484.jpg" alt="San Diego Comic-Con – a geeky hotbed of record breaking"/></a>
        </figure>

    <div class="article-details">
        <header>
            <h4><a href="/news/2013/7/san-diego-comic-con-a-geeky-hotbed-of-record-breaking-49972">San Diego Comic-Con – a geeky hotbed of record breaking</a></h4>
        </header>
    </div>
</article>
<article class="article block block-4-12 block-last">
        <figure class="article-media">
            <a href="/news/2022/2/marvel-mad-teen-breaks-record-for-most-characters-named-in-a-minute-693373">
                <img src="/Images/Lara-Nunan-smiling_tcm25-693366.jpg" alt="Marvel-mad teen breaks record for most characters named in a minute"/></a>
        </figure>

    <div class="article-details">
        <header>
            <h4><a href="/news/2022/2/marvel-mad-teen-breaks-record-for-most-characters-named-in-a-minute-693373">Marvel-mad teen breaks record for most characters named in a minute</a></h4>
        </header>
    </div>
</article>
<article class="article block block-4-12 block-last">
        <figure class="article-media">
            <a href="/news/2022/1/spider-man-stars-tobey-maguire-and-willem-dafoe-break-two-marvel-records-690035">
                <img src="/Images/Spiderman-and-Green-goblin_tcm25-690042.jpg" alt="Spider-Man stars Tobey Maguire and Willem Dafoe break Marvel record"/></a>
        </figure>

    <div class="article-details">
        <header>
            <h4><a href="/news/2022/1/spider-man-stars-tobey-maguire-and-willem-dafoe-break-two-marvel-records-690035">Spider-Man stars Tobey Maguire and Willem Dafoe break Marvel record</a></h4>
        </header>
    </div>
</article>
<article class="article block block-4-12 block-last">
        <figure class="article-media">
            <a href="/news/2013/8/notorious-big-street-name-campaign-james-spader-for-avengers-sequel-and-seamus-heaney-dies-news-in-world-records-50898">
                <img src="/Images/Biggie-Thumbnail-135-87_tcm25-18468.jpg" alt="Notorious BIG street name campaign, Spader for Avengers sequel and Seamus Heaney dies - News in world records"/></a>
        </figure>

    <div class="article-details">
        <header>
            <h4><a href="/news/2013/8/notorious-big-street-name-campaign-james-spader-for-avengers-sequel-and-seamus-heaney-dies-news-in-world-records-50898">Notorious BIG street name campaign, Spader for Avengers sequel and Seamus Heaney dies - News in world records</a></h4>
        </header>
    </div>
</article>

    </section>

                </div>
            </div>

            <div class="region region-b" role="complementary">
                <!-- related records / loaded via ajax request -->
                <div id="linkedRecords"></div>

                <div class="region-inner">
                    <aside class="advert news-advert advert-mpu block block-4-12">
                        
                    </aside>
                </div>
            </div>
        </div>
    </div>
</div>




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.guinnessworldrecords.com/news/2022/4/florida-man-watches-spider-man-no-way-home-292-times-to-break-record-698434"
  },
  "headline": "Florida man watches Spider-Man: No Way Home 292 times to break record",
  "image": [
    "https://www.guinnessworldrecords.com/Images/Ramiro-Alanis-and-Tom-Holland-split-image_tcm25-698444.jpg"
   ],
  "datePublished": "2022-04-14T11:47:15.0000000",
  "dateModified": "2022-04-14T11:47:15.0000000",
  "author": {
    "@type": "Person",
    "name": "Sanj Atwal"
  },
   "publisher": {
    "@type": "Organization",
    "name": "Guinness World Records",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.guinnessworldrecords.com/images/logo.png"
    }
  },
  "description": "Ramiro Alanis (USA) has reclaimed his record for the most cinema productions attended of the same film, after watching Spider-Man: No Way Home 292 times."
}
</script>
            
        </main>
        
        <footer class="footer" id="footer">
            

<div class="footer-strapline">
    <div class="container">
        <p>
            <img src="/images/footer-strapline.png" width="746" height="47" alt="Officially Amazing - Guinness World Records footer"/>
        </p>

            <section class="footer-section-social">
                
                <ul class="menu-social">
                        <li>
                            <a href="http://www.facebook.com/GuinnessWorldRecords" target="_blank" title="Facebook" rel="noopener">
                                <i class="icon icon-facebook"></i>
                                <b>Facebook</b>
                            </a>
                        </li>
                        <li>
                            <a href="https://twitter.com/GWR" target="_blank" title="Twitter" rel="noopener">
                                <i class="icon icon-twitter"></i>
                                <b>Twitter</b>
                            </a>
                        </li>
                        <li>
                            <a href="http://www.youtube.com/user/GuinnessWorldRecords" target="_blank" title="YouTube" rel="noopener">
                                <i class="icon icon-youtube"></i>
                                <b>YouTube</b>
                            </a>
                        </li>
                        <li>
                            <a href="https://instagram.com/guinnessworldrecords/" target="_blank" title="Instagram" rel="noopener">
                                <i class="icon icon-instagram"></i>
                                <b>Instagram</b>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.linkedin.com/company/guinness-world-records" target="_blank" title="LinkedIn" rel="noopener">
                                <i class="icon icon-linkedin"></i>
                                <b>LinkedIn</b>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.snapchat.com/discover/Guinness_World_Records/5695777452" target="_blank" title="Snapchat" rel="noopener">
                                <i class="icon icon-snapchat-ghost"></i>
                                <b>Snapchat</b>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.pinterest.com/GWRecords/" target="_blank" title="Pinterest" rel="noopener">
                                <i class="icon icon-pinterest2"></i>
                                <b>Pinterest</b>
                            </a>
                        </li>
                        <li>
                            <a href="https://www.tiktok.com/@guinnessworldrecords" target="_blank" title="Tiktok" rel="noopener">
                                <i class="icon icon-tiktok"></i>
                                <b>Tiktok</b>
                            </a>
                        </li>
                </ul>
                <ul class="menu-footer">
                </ul>
            </section>
    </div>
</div>

<div class="container">
        <section class="footer-section">
            <h5>RECORDS</h5>
            <ul class="menu-footer">
                    <li>
                        <a href="/records/apply-to-set-or-break-a-record">Apply to set or break a record</a>
                    </li>
                    <li>
                        <a href="/records/the-application-process/invite-an-adjudicator">Invite an adjudicator</a>
                    </li>
                    <li>
                        <a href="/records/the-application-process/consultancy">Record consultancy</a>
                    </li>
                    <li>
                        <a href="/records/the-application-process">The application process</a>
                    </li>
                    <li>
                        <a href="/records/the-application-process/how-long-does-it-take">How long does it take?</a>
                    </li>
                    <li>
                        <a href="/records/how-to-set-or-break-a-world-record">How to set or break a Guinness World Records title</a>
                    </li>
                    <li>
                        <a href="/records/understanding-guidelines">Understanding guidelines</a>
                    </li>
                    <li>
                        <a href="/records/how-to-collect-and-submit-evidence">Guide to your evidence</a>
                    </li>
                    <li>
                        <a href="/records/what-makes-a-guinness-world-records-record-title">What makes a Guinness World Records title?</a>
                    </li>
                    <li>
                        <a href="/records/partners">Our partners &amp; consultants</a>
                    </li>
                    <li>
                        <a href="/records/record-policies">Record policies</a>
                    </li>
                    <li>
                        <a href="/records/faqs">FAQs</a>
                    </li>
            </ul>
        </section>
        <section class="footer-section">
            <h5>PRODUCTS</h5>
            <ul class="menu-footer">
                    <li>
                        <a href="/products/books">Books</a>
                    </li>
                    <li>
                        <a href="/products/books/guinness-world-records-2022">Guinness World Records 2022</a>
                    </li>
                    <li>
                        <a href="/products/books/wild-things">Wild Things</a>
                    </li>
                    <li>
                        <a href="https://kids.guinnessworldrecords.com" target="_blank">Guinness World Records Kids (opens in a new window)</a>
                    </li>
                    <li>
                        <a href="/products/guinness-world-records-tv-shows">Guinness World Records TV shows</a>
                    </li>
                    <li>
                        <a href="/products/attractions">Guinness World Records attractions</a>
                    </li>
                    <li>
                        <a href="https://store.guinnessworldrecords.com/" target="_blank">Guinness World Records store (opens in a new window)</a>
                    </li>
                    <li>
                        <a href="http://kids.guinnessworldrecords.com/educators" target="_blank">Educators (opens in a new window)</a>
                    </li>
            </ul>
        </section>
        <section class="footer-section">
            <h5>BUSINESS SOLUTIONS</h5>
            <ul class="menu-footer">
                    <li>
                        <a href="/business-marketing-solutions">Business &amp; brand marketing solutions</a>
                    </li>
                    <li>
                        <a href="/business-marketing-solutions/creative-campaigns">Creative campaign solutions</a>
                    </li>
                    <li>
                        <a href="/business-marketing-solutions/creative-campaigns/product-launches">Product launch strategies</a>
                    </li>
                    <li>
                        <a href="/business-marketing-solutions/creative-campaigns/csr-corporate-charity-fundraising">Corporate Social Responsibility activities &amp; fundraising ideas</a>
                    </li>
                    <li>
                        <a href="/business-marketing-solutions/creative-campaigns/anniversaries-and-celebrations">Business anniversaries &amp; celebrations</a>
                    </li>
                    <li>
                        <a href="/business-marketing-solutions/creative-campaigns/tourism-and-community-engagement">Community engagement &amp; tourism marketing activities</a>
                    </li>
                    <li>
                        <a href="/business-marketing-solutions/employee-engagement-strategies">Employee engagement strategies</a>
                    </li>
                    <li>
                        <a href="/business-marketing-solutions/entertainment-programmes">Experiential marketing campaigns</a>
                    </li>
                    <li>
                        <a href="/business-marketing-solutions/brand-case-studies">Case studies</a>
                    </li>
                    <li>
                        <a href="/business-marketing-solutions/TV">Television programming</a>
                    </li>
            </ul>
        </section>
        <section class="footer-section">
            <h5>NEWS</h5>
            <ul class="menu-footer">
                    <li>
                        <a href="/news/latest-news">Latest news</a>
                    </li>
                    <li>
                        <a href="/news/commercial">Commercial news</a>
                    </li>
                    <li>
                        <a href="/news/press">Press centre</a>
                    </li>
                    <li>
                        <a href="/news/social">GWR social media channels</a>
                    </li>
            </ul>
        </section>
        <section class="footer-section">
            <h5>ABOUT US</h5>
            <ul class="menu-footer">
                    <li>
                        <a href="/about-us/our-story">Our Story</a>
                    </li>
                    <li>
                        <a href="/about-us/life-at-gwr">Life at GWR</a>
                    </li>
                    <li>
                        <a href="/about-us/life-at-gwr/careers">Careers</a>
                    </li>
                    <li>
                        <a href="/about-us/our-purpose-vision-mission-and-values">Our purpose, vision, mission and values</a>
                    </li>
                    <li>
                        <a href="/about-us/our-commitments/sustainability-and-the-environment">Sustainability &amp; the environment</a>
                    </li>
                    <li>
                        <a href="/about-us/our-commitments/diversity-and-inclusion">Diversity &amp; inclusion</a>
                    </li>
                    <li>
                        <a href="/about-us/our-story/GWR-tax-strategy">GWR Tax strategy</a>
                    </li>
                    <li>
                        <a href="/using-this-website/privacy-policy">Privacy policy</a>
                    </li>
                    <li>
                        <a href="/using-this-website/terms-and-conditions">Terms &amp; conditions</a>
                    </li>
                    <li>
                        <a href="/using-this-website/cookie-policy">Cookie policy</a>
                    </li>
                    <li>
                        <a href="/contact">Contact us</a>
                    </li>
            </ul>
        </section>
</div>




<div class="footer-languages">
    <ul>
                <li class="footer-lang-list">
                    <a href="//www.guinnessworldrecords.com">
                        <span class="names">English</span>
                    </a>
                </li>
                <li class="footer-lang-list">
                    <a href="//www.guinnessworldrecords.de">
                        <span class="names">Deutsch</span>
                    </a>
                </li>
                <li class="footer-lang-list">
                    <a href="//www.guinnessworldrecords.ae">
                        <span class="names">عربي</span>
                    </a>
                </li>
                <li class="footer-lang-list">
                    <a href="//www.guinnessworldrecords.com.br">
                        <span class="names">Português</span>
                    </a>
                </li>
                <li class="footer-lang-list">
                    <a href="//www.guinnessworldrecords.es">
                        <span class="names">Español</span>
                    </a>
                </li>
                <li class="footer-lang-list">
                    <a href="//www.guinnessworldrecords.jp">
                        <span class="names">日本語</span>
                    </a>
                </li>
                <li class="footer-lang-list">
                    <a href="//www.guinnessworldrecords.cn">
                        <span class="names">中文</span>
                    </a>
                </li>
    </ul>
</div>
<div class="footer-info">
    <div class="container">
        <small class="footer-copyright">© Guinness World Records Limited 2022. All rights reserved.</small>
        <p class="footer-address">Registered in England No: 541295</p>
        <p class="footer-address">Registered Office: Ground Floor, The Rookery, 2 Dyott Street, London, WC1A 1DE, United Kingdom</p>
    </div>
</div>



        </footer>
    </div>

    <div class="alerts">
        <div class="container">
            
        </div>
    </div>

    



    <!-- Feature Detection -->
    <script src="/_scripts/vendor/modernizr.js"></script>
    <script src="/_scripts/vendor/jquery.js"></script>
    
    <script src="/_scripts/language.js"></script>
    <script src="/_scripts/scripts.min.js"></script>
    
    

<!-- Facebook Pixel Code --> <script> !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}; if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0'; n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s)}(window,document,'script', 'https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1777940462448181');  fbq('track', 'PageView'); </script> <noscript> <img height="1" width="1" src="https://www.facebook.com/tr?id=1777940462448181&ev=PageView &noscript=1" alt=""/> </noscript> <!-- End Facebook Pixel Code --><script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"56006026"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><style>.tablet-above {display: none; }  .mobile-only, .tablet-above {text-align: center; }  @media (min-width: 768px) {.mobile-only {display: none;}.tablet-above {display: block;} } @media (min-width: 1106px){ .menu nav ul.main-nav>li.active>div>a {margin-right: 1px; border: none !important; }}</style><script>$('.carousel-item-holder').on('click', '[data-youtube-id]', function (e) {     $('.modal-container iframe').css({"opacity": "0"});      function showpanel() {         var modalContainer = $('.modal-container iframe');         var iframeUrl = modalContainer.attr('src');         var fixedUrl = iframeUrl.replace("?html5=1", "");          if ( modalContainer.length ) {             modalContainer.attr('src',fixedUrl);         }         $('.modal-container iframe').css({"opacity": "1"});      }       setTimeout(showpanel, 100);  });</script>

<script type="text/javascript">
    

    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-2253767-24', 'auto', { 'allowLinker': true });
    ga('send', 'pageview');
    ga('require', 'linker');
    ga('linker:autoLink', ['guinnessworldrecords.com', 'guinnessworldrecords.de', 'guinnessworldrecords.ae', 'guinnessworldrecords.com.br', 'guinnessworldrecords.es', 'guinnessworldrecords.jp', 'guinnessworldrecords.cn'], false, true);

</script>
<script async="" src="https://www.instagram.com/embed.js" charset="utf-8" type="text/javascript" xmlns="http://www.w3.org/1999/xhtml"></script><script type="text/javascript"> _linkedin_data_partner_id = "67064";</script>
<script type="text/javascript"> (function () { var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript"; b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s); })(); </script> 
<noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=67064&fmt=gif" /> </noscript>

<script type="text/javascript">
piAId = '176512';
piCId = '1176';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>
<script async="" src="https://www.tiktok.com/embed.js"></script>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/javascript" xmlns="http://www.w3.org/1999/xhtml"></script>

    

    
    <script type="text/javascript">

    (function loadAjaxPartials() {
        // only load partials if the element is present on the page
        var $linkedRecords = $('#linkedRecords');
        if ($linkedRecords.length > 0) {
            var linkedRecords = {
                ids: "25-79137"
        };
        if (linkedRecords.ids) {
            $.ajax({
                url: '/records/linkedrecordsbyids', //'/records/linkedrecordsbyids'
                type: 'GET',
                data: linkedRecords,
                processData: true,
                cache: true
            }).done(function (result) {
                $('#linkedRecords').html(result);
            }).always(function () {
            });
        }
        }
    })();

    </script>


    

    <script>
        window.addEventListener('load', (event) => {
            // Responsive hero image and video
            if ($('#hero-video-holder').length) {
                var heroVideo = $('#hero-video-holder');

                if ($(window).width() <= 480) {
                    $(heroVideo).append(mobileVideo);
                } else {
                    $(heroVideo).append(desktopVideo);
                }
            }

            if ($('#hero-image-holder').length) {
                var HeroImage = $('#hero-image-holder');

                if ($(window).width() <= 480) {
                    $(HeroImage).append(mobileImage);
                    var getImageSrc = $('#hero-image-holder img').attr('src');
                    $(HeroImage).addClass('hero-image-holder-mobile');
                    $(HeroImage).css('background-image', 'url(' + getImageSrc + ')');
                } else {
                    $(HeroImage).append(desktopImage);
                }
            }

            // load images when in view
            !function (window) {
                var $q = function (q, res) {
                    if (document.querySelectorAll) {
                        res = document.querySelectorAll(q);
                    } else {
                        var d = document
                            , a = d.styleSheets[0] || d.createStyleSheet();
                        a.addRule(q, 'f:b');
                        for (var l = d.all, b = 0, c = [], f = l.length; b < f; b++)
                            l[b].currentStyle.f && c.push(l[b]);

                        a.removeRule(0);
                        res = c;
                    }
                    return res;
                }
                    , addEventListener = function (evt, fn) {
                        window.addEventListener
                            ? this.addEventListener(evt, fn, false)
                            : (window.attachEvent)
                                ? this.attachEvent('on' + evt, fn)
                                : this['on' + evt] = fn;
                    }
                    , _has = function (obj, key) {
                        return Object.prototype.hasOwnProperty.call(obj, key);
                    }
                    ;

                function loadImage(el, fn) {
                    var img = new Image()
                        , src = el.getAttribute('data-src');
                    img.onload = function () {
                        if (!!el.parent)
                            el.parent.replaceChild(img, el)
                        else
                            el.src = src;

                        fn ? fn() : null;
                    }
                    img.src = src;
                }

                function elementInViewport(el) {
                    var rect = el.getBoundingClientRect()

                    return (
                        rect.top >= 0
                        && rect.left >= 0
                        && rect.top <= (window.innerHeight || document.documentElement.clientHeight)
                    )
                }

                var images = new Array()
                    , query = $q('img.lazy')
                    , processScroll = function () {
                        for (var i = 0; i < images.length; i++) {
                            if (elementInViewport(images[i])) {
                                loadImage(images[i], function () {
                                    images.splice(i, i);
                                });
                            }
                        };
                    }
                    ;
                // Array.prototype.slice.call is not callable under our lovely IE8
                for (var i = 0; i < query.length; i++) {
                    images.push(query[i]);
                };

                processScroll();
                addEventListener('scroll', processScroll);

            }(this);
        });
    </script>



<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="guinnessworldrecords_com",_audins_did=266654;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.guinnessworldrecords_com,DomainId.266654" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>